RomanArmyTalk
Site performance: experiences? - Printable Version

+- RomanArmyTalk (https://www.romanarmytalk.com/rat)
+-- Forum: Community (https://www.romanarmytalk.com/rat/forum-3.html)
+--- Forum: Rules and Announcements (https://www.romanarmytalk.com/rat/forum-23.html)
+--- Thread: Site performance: experiences? (/thread-23088.html)

Pages: 1 2


Site performance: experiences? - Praefectusclassis - 08-27-2013

Hi all,
RAT had been too heavy for the shared server it was on for quite some time and I have migrated it to the Karwansaray Publishers (of Ancient Warfare) dedicated server last week. It should be much smoother and faster now. What has your experience been?


Site performance: experiences? - Epictetus - 08-27-2013

It has been working like a dream for me. And by that I mean a good dream with puppies and sunshine and Victoria's Secret models, and not a nightmare. Wink

Thanks for all your work, Jasper!


Site performance: experiences? - Quintus C. Britanicus - 08-27-2013

Quote:It should be much smoother and faster now. What has your experience been?

First, THAT'S WHAT SHE SAID!!

Secondly, it's been running great - I was having issues trying to view the site at work on my phone, and now I have no problems whatsoever. No real problems or bugs to report at this point.

-Quintus Claudius Maximus


Site performance: experiences? - caiusbeerquitius - 08-27-2013

every time I scroll up or down the picture is shaking like mad :-)


Site performance: experiences? - Robert - 08-27-2013

For some reason, the adding of a picture does not work well for me. I click Add File, a search popup appears, I select a file to be uploaded, click, and then nothing seems to happen. But sometimes the picture does appear in the post. Just tried it again ...

Then when I edit the post, as I am doing now, the picture I tried to attach is visible as an attachment.


Site performance: experiences? - Robert Vermaat - 08-27-2013

So far, so good.

Tried to add a picture...

[attachment=7848]keep-calm-ad-fulcum.png[/attachment]


Site performance: experiences? - Flavivs Aetivs - 08-27-2013

One criticism: isn't it Fulcrum?


Site performance: experiences? - Robert - 08-27-2013

Hmm, but did it behave the same way or did you see the attachment had been uploaded before you submitted it? It may be my browser or OS, which are both ancient, like my computer.


Site performance: experiences? - Flavivs Aetivs - 08-27-2013

I like the new color scheme for names. Much better than that weird orange.


Site performance: experiences? - Crispianus - 08-27-2013

Using Google chrome and Everything seems fine at the moment pics upload ok, however did have a "redirect loop" problem early yesterday but that seems to have been resolved...
That said I would prefer a full width Forum view without the border as a lot of images disappear under the right hand border, attached images with the paper clip logo appear as a squashed box rather then a thumbnail...

Robert Said: "For some reason, the adding of a picture does not work well for me. I click Add File, a search popup appears, I select a file to be uploaded, click, and then nothing seems to happen. But sometimes the picture does appear in the post. Just tried it again ...
Then when I edit the post, as I am doing now, the picture I tried to attach is visible as an attachment.
"

Robert I was having the same problem with images using IE8.... results seemed random

Best Regards


Site performance: experiences? - Athena Areias - 08-27-2013

Much faster loading. No lagging at all here. Thank you.


Site performance: experiences? - Praefectusclassis - 08-27-2013

Ivor
The design of the forum is not under discussion at the moment.


As to the attachment feature, I don't know why the image is flattened in the thumbnail view. The popup works perfectly. Bug perhaps. The randomness is undoubtedly due to a caching problem. But that is a feature Big Grin


Site performance: experiences? - Flavivs Aetivs - 08-27-2013

It's an IE8 problem. My school has old verion of internet explorer and it has issue when on here. Firefox and Chrome work fine.


Site performance: experiences? - Robert - 08-27-2013

Yep, that does make a difference using Firefox. Also, it seems image is no longer squashed. Here I have just concluded the patient will not live and so I will not get paid .......


[attachment=7850]MPO2013.jpg[/attachment]


Site performance: experiences? - Nathan Ross - 08-27-2013

Quote:One criticism: isn't it Fulcrum?

It is actually fulcum. I know fulcrum sounds better, and for a couple of years I was convinced that everyone was just spelling it wrong... but it turned out I was mistaken!

Meanwhile - site running very smoothly, no problems here - thanks Jasper!