Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Site performance: experiences?
#1
Hi all,
RAT had been too heavy for the shared server it was on for quite some time and I have migrated it to the Karwansaray Publishers (of Ancient Warfare) dedicated server last week. It should be much smoother and faster now. What has your experience been?
Greets!

Jasper Oorthuys
Webmaster & Editor, Ancient Warfare magazine
Reply
#2
It has been working like a dream for me. And by that I mean a good dream with puppies and sunshine and Victoria's Secret models, and not a nightmare. Wink

Thanks for all your work, Jasper!
David J. Cord
http://www.davidcord.com
Reply
#3
Quote:It should be much smoother and faster now. What has your experience been?

First, THAT'S WHAT SHE SAID!!

Secondly, it's been running great - I was having issues trying to view the site at work on my phone, and now I have no problems whatsoever. No real problems or bugs to report at this point.

-Quintus Claudius Maximus
-Ryan

-Stay safe, carry ALWAYS, and when the need is greatest, a 1911 is faster than 911.
Reply
#4
every time I scroll up or down the picture is shaking like mad :-)
Christian K.

No reconstruendum => No reconstruction.

Ut desint vires, tamen est laudanda voluntas.

LEGIO XIII GEMINA

[Image: BannerAER-1-1.jpg]
Reply
#5
For some reason, the adding of a picture does not work well for me. I click Add File, a search popup appears, I select a file to be uploaded, click, and then nothing seems to happen. But sometimes the picture does appear in the post. Just tried it again ...

Then when I edit the post, as I am doing now, the picture I tried to attach is visible as an attachment.


Attached Files Thumbnail(s)
Less than 1 minute ago" />   
Salvete et Valete

Nil volentibus arduum
Return the Romans to Batavian soil!

Robert P. Wimmers
Foundation Archeological Themepark Limes
>http://www.ferrumantica.eu (The NEW Fabrica of Vvlpivs!)
Reply
#6
So far, so good.

Tried to add a picture...

[attachment=7848]keep-calm-ad-fulcum.png[/attachment]


Attached Files Thumbnail(s)
Less than 1 minute ago" />   
_________________________________
Robert Vermaat
MODERATOR: Forum rules
FECTIO Late Roman Society
THE CAUSE OF WAR MUST BE JUST
(Maurikios-Strategikon, book VIII.2: Maxim 12)
[Image: artgroepbutton.jpg]
Reply
#7
One criticism: isn't it Fulcrum?
Reply
#8
Hmm, but did it behave the same way or did you see the attachment had been uploaded before you submitted it? It may be my browser or OS, which are both ancient, like my computer.
Salvete et Valete

Nil volentibus arduum
Return the Romans to Batavian soil!

Robert P. Wimmers
Foundation Archeological Themepark Limes
>http://www.ferrumantica.eu (The NEW Fabrica of Vvlpivs!)
Reply
#9
I like the new color scheme for names. Much better than that weird orange.
Reply
#10
Using Google chrome and Everything seems fine at the moment pics upload ok, however did have a "redirect loop" problem early yesterday but that seems to have been resolved...
That said I would prefer a full width Forum view without the border as a lot of images disappear under the right hand border, attached images with the paper clip logo appear as a squashed box rather then a thumbnail...

Robert Said: "For some reason, the adding of a picture does not work well for me. I click Add File, a search popup appears, I select a file to be uploaded, click, and then nothing seems to happen. But sometimes the picture does appear in the post. Just tried it again ...
Then when I edit the post, as I am doing now, the picture I tried to attach is visible as an attachment.
"

Robert I was having the same problem with images using IE8.... results seemed random

Best Regards
Ivor

"And the four bare walls stand on the seashore. a wreck a skeleton a monument of that instability and vicissitude to which all things human are subject. Not a dwelling within sight, and the farm labourer, and curious traveller, are the only persons that ever visit the scene where once so many thousands were congregated." T.Lewin 1867
Reply
#11
Much faster loading. No lagging at all here. Thank you.
Cheryl Boeckmann
Reply
#12
Ivor
The design of the forum is not under discussion at the moment.


As to the attachment feature, I don't know why the image is flattened in the thumbnail view. The popup works perfectly. Bug perhaps. The randomness is undoubtedly due to a caching problem. But that is a feature Big Grin
Greets!

Jasper Oorthuys
Webmaster & Editor, Ancient Warfare magazine
Reply
#13
It's an IE8 problem. My school has old verion of internet explorer and it has issue when on here. Firefox and Chrome work fine.
Reply
#14
Yep, that does make a difference using Firefox. Also, it seems image is no longer squashed. Here I have just concluded the patient will not live and so I will not get paid .......


[attachment=7850]MPO2013.jpg[/attachment]


Attached Files Thumbnail(s)
Less than 1 minute ago" />   
Salvete et Valete

Nil volentibus arduum
Return the Romans to Batavian soil!

Robert P. Wimmers
Foundation Archeological Themepark Limes
>http://www.ferrumantica.eu (The NEW Fabrica of Vvlpivs!)
Reply
#15
Quote:One criticism: isn't it Fulcrum?

It is actually fulcum. I know fulcrum sounds better, and for a couple of years I was convinced that everyone was just spelling it wrong... but it turned out I was mistaken!

Meanwhile - site running very smoothly, no problems here - thanks Jasper!
Reply


Forum Jump: